2004年03月09日

プラグインの修正版が

先月にプラグインの修正版が出ていたようなので、手元の環境も差し替えてみました。

後者のsource.inc.phpのバグはPukiwikiの認証を使っている場合はセキュリティホールになりますので、1.11以前のバージョンを使っている人は早々に差し替えるのが吉です。

なおsourceの方はPukiwikiのニュースページに張られている1.10じゃちゃんと動かないので上記リンクから最新版(1.11)を使うのがいいと思います。

ちなみに、入れ替え方法は上記のサイトからダウンロードしたものをPukiWikiのpkuginディレクトリに入れるだけです。

Posted by Takuchan at 2004年03月09日 18:38 | トラックバック(0)